I've searched and tried a lot of stuff but still can't get it to work. I was able to use my seagate HDD properly last week but now it doesn't mount.

I tried plugging it to a PC & another mac, it works fine on both. The reasons could be. Updating OS to macOS Sierra. Not ejecting properly. Installed sims4 with wineskin Things I have tried. From disk utility clicking on mount & first aid.

From terminal writing: diskutil mount disk2s1 & diskutil mount readOnly disk2s1 both resulted with this Volume on disk2s1 failed to mount If the volume is damaged, try the 'readOnly' option. From terminal writing: diskutil repairDisk disk2s1 & diskutil repairVolume disk2s1. Restarted mac in normal mode & safe mode. /private/var/log/install.log from here found some logs but don't know what to do with them. Switch USB ports & retry.

A couple of other things. I had a similar issue.

The external drive did not show in finder. I tried booting into Single User mode and ran all the fsck commands with no success. The drive was detected but when it is plugged in fsck starts to execute and it seems to run indefinitely.

In my case it looped around the Could not repair after 3 attempts' error but then it just restarted the tests again. I was not able to kill the fsck process either, it just kept going. Finally I downloaded the free version of DiskDrill and clicked on the Rebuild button. When doing that, Diskdrill showed me drive content. However I could not select mount in the Free version and could not pay 89$ for recovering a non-important drive worth 30$.

Fs 3.5 Removable Media Drive Mounting Kit For Machine

However, I found it interesting that DiskDrill could see content and offered me to mount the drive so I wondered if it had done something good. So I went back to Disk Utility that previously did not allow me to Mount the broken drive and tried to Mount again and now it worked. Leawo dvd creator 7.8.0. I think DiskDrill unblocked something. After mounting, I was able to format the drive successfully. I tried all other options I could find, using command line, disk utility etc and this was the only thing that unblocked the situation.

Fs: 3.5 Removable Media Drive Mounting Kit For Mac

So it seems tools like Disk Drill etc can accomplish more than what Mac OS offers and it might be worth looking into if you have this issue. In my case I managed to work around it with the free version in combination with DiskUtility but if you need to recover files you probably need the full version (I could see the drive content but since I did not care about it, I just formatted the drive). I had a mac-system Volume not showing up in Disk-Util any more. (so my mac didn´t start any more) Somehow i managed to install OSX on a new Hard-Drive and plugged the old one external. Linux was still able to mount my Volume. But couldn´t read my Pictures and Documents Folder, because of readonly Disk and no rights to read these Folders. So couldn´t change the rights to readable by anyone.

So i couldn´t copy my Data to an other Disk! (i didn´t want to pay DiskWarrior) Then my only Solution was: (first i created the Folder: /my/hfs with mkdir, and instead disk1s2 you should use your disk and volume numbers) sudo /System/Library/Filesystems/hfs.fs/Contents/Resources/hfs.util -M disk1s2 /my/hfs removable readonly suid dev.

Drobo Downloads for legacy products To ensure optimal performance and to take advantage of the latest features, set your Drobo device to automatically check for software updates. As always, we recommend following best practices, which include backing up your data prior to installing the latest firmware. Additionally a manual update of the Drobo firmware can be performed. Downgrading to earlier versions is not supported unless it is instructed by Drobo's Support Team. To manually install a firmware update, read '.'

If you need downloads or documentation for current Drobo products,.